Kamis, 23 Oktober 2008

What are OrbitDownloader's system requirements?

Very low. OrbitDownloader support a system as Windows 2000, WinXP, Windows 2003, Windows Vista. We don't support Mac or Linux now, and not planned for the future. However, it is possible to develop due to user's needs.
loading...

0 komentar: